Sensos Sync and Sensos APIs are not available

Incident Report for Sensos

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 21:32 UTC

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 16:26 UTC

Investigating

We are currently investigating an issue causing unavailability of Sensos Sync and Sensos APIs. The issue appears to be related to an ongoing Azure service disruption. Our team is actively monitoring Azure’s status and working to restore normal service as soon as possible.
Posted Oct 29, 2025 - 16:24 UTC
This incident affected: Platform (Web Application (Sync), APIs).