Partial Outage: Shipment Creation and Update Impacted

Incident Report for Sensos

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 12:48 UTC

Investigating

We’re currently investigating an issue with one of our location geocoding providers that is impacting the shipment creation and update process. Our team is actively monitoring the situation and working toward a resolution.
Posted Jun 05, 2025 - 11:41 UTC
This incident affected: Platform (Web Application (Sync)).